Lucky Star 6ABX2V BIOS problem

Post your suggestions/comments/new info here.
Post Reply
alec_v
New visitors - please read the rules.
Posts: 2
Joined: Sat Aug 23, 2003 6:37 pm

Sat Aug 23, 2003 6:55 pm

It seems, there is problem with "LuckyStar 6ABXV2 128KB" in motherboard name on http://wims.rainbow-software.org/

AFAIK, the name is 6ABX2V.
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Sat Aug 23, 2003 8:05 pm

Thanks for report - it was a typo, the filename was OK :wink:
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
alec_v
New visitors - please read the rules.
Posts: 2
Joined: Sat Aug 23, 2003 6:37 pm

Thu Sep 04, 2003 3:46 pm

Rainbow wrote:Thanks for report - it was a typo, the filename was OK :wink:
Unfortunately, I have a problem with this BIOS (not file) on my motherboard : Lucky Star 6ABX2V Ver 1.1

Yes, it can recognize big HDDs now, but... It lost a ability to "fallback" to another drive in booting process. It seems, it can't recognize "No active partition" case.

For example, I set boot order as: "C, A, CROM" . While I have no active partition on C, nor A floppy, nor CDROM, this BIOS hangs forewer e.t.c.

I'm not sure about "original" 9ka6-3 bIOS.

After massive googling, I've found 9ka7-2 bios. This is for another Lucky Star's motherboard model, but it works fine for my 6ABX2V Ver 1.1. Big HDDs works too. One problem is for CPU Cooler & Voltage. I can't see it in BIOS Setup, but it works just fine in Win and Linux (lm_sensor).

If you need, I can send this 9ka7-2 BIOS for you.

Feel free to move this discussion to another forum.

with best regards.
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Thu Sep 04, 2003 4:16 pm

Most probably, it's bug of the original BIOS.

I have 9ka7-2 BIOS.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
djmaestri
New visitors - please read the rules.
Posts: 1
Joined: Mon Dec 24, 2007 4:26 am

Mon Dec 24, 2007 4:33 am

Nesesito if I can embiar the bios and my problem is that when I install the win98 and starts secion I obstacle to full load when you start Windows
KachiWachi
The New Guy
Posts: 1451
Joined: Fri Mar 29, 2002 10:32 pm
Location: Pennsylvania, USA

Mon Dec 24, 2007 3:08 pm

I could not understand your question djmaestri.

Perhaps it you posted in your native language (and told us what that is) it might help with the translation.

Thanks.
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Sat Dec 29, 2007 8:37 pm

http://www.memtest86.com first, if windows 98 crashes during setup 90% is due to bad memory sticks.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply