big trouble with bios (i think)

Don't ask how to hack password. (BIOS Passwords)
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Fri Aug 22, 2008 10:16 am

first of all i want to summarize my problem;
i have an Asus F3Sv notebook. two months ago i attempted to change some setting on bios but i realize that i had installed an user password. i tried some passwords that i always use but it didn't accept any of them.
and then i started to try some methods to uninstall the password;
1-first of all i had updated the bios (from F3Svas203 to F3Svas208) i achieved it but the password remained.
2- i had tried some hacking tools to crack the password but they didn't work.
3- and then i looked for the manuel of the mainboard but i couldn't find it anywhere.
4- so the i turn to the conventional methods like desktop computer methods such as take off the cmos battery and wait TWO WEEKS. Short circuit on cmos battery socket. but not work:(
5- after them all i looked for the reset jumpers on mainboard but there is NO JUMPER.
6- then i tried to downgrade the bios to F3Svas203 but the computer didn't accept it becouse of the bios image date. F3Svas was earlier then the F3Svas208.
7- finally i open the old bios image with an hex editor and got it there are 2 dates in it. Changed them to recent dates. this time computer accepted the image. and start to update the bios (in reality downgrade);
clearing CMOS-writing CMOS-verifying CMOS --> OK
everything seems to go ok. But when the operation completed the pc turned itself to restart. BUT IT HASN'T OPENED AGAIN:(((

when i want to turn on the pc the power led is on the battery charging led on DVD rom runs cooling fans run (no ASUS logo appears) )but nothing else works keybord , harddisc, screen or anything else. also no bip sound.

do you have any idea about this? What can i do? there is no warranty!

thanks for your care already!
Post Reply