Do I need an older version of Phoenix Crisis Recovery?

Hot-swapping and Boot-Block flash & Boot block flash and floppy support
Post Reply
rfdes
New visitors - please read the rules.
Posts: 3
Joined: Tue May 03, 2011 3:36 pm

I managed to corrupt my Phoenix bios. I get a dead screen, audible post beep indicating check-sum error and
the boot block firmware is activating the floppy (yes.. an old floppy) drive awaiting a recovery disk. I made
a bootable floppy using a version of Phoenix Crisis recovery, but it doesn't work. I am not sure whether my
bios files are in the proper format. My version of bios is in the BIOS.ROM and PLATFORM.BIN format and I
believe that my recovery disk doesn't like this. The PHLASH.exe is a bit older also.

Is there any truth to my statements? Do I need an older Phoenix Recovery disk that would support this older
file format? If I do, where would I find this older recovery disk? Is it possible to convert my bios images to
the proper format so that I can use a more recent version of Crisis Recovery?

your help is greatly needed. This PC controller board, while old (~1998), has a VXI backplane and its important
in supporting a piece of instrumentation. I appreciate any help that you can offer.

thanks
Jim
edwin
The Hardware Archivist
Posts: 6273
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Can you provide a link where you downloaded the bios file and the recovery disk? This way we can check if the 2 of them are compatible.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply