Acer IPISB-AG Rev 1.06 GPU Query

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
Post Reply
athranoe
New visitors - please read the rules.
Posts: 1
Joined: Fri Oct 20, 2017 7:04 pm

Fri Oct 20, 2017 7:12 pm

Hi folks. I've got an odd one. I've a Packard Bell 24" AIO PC which has an Acer IPISB-AG motherboard at the heart of it. I'm getting no display upon power up, however I can hear the windows chime etc so I know it IS booting. This particular model does NOT have any additional display outputs so it's impossible for me to test another screen. It does, however, have a PCI-E x16 slot. But here's the catch. I'd need to set the option, in the BIOS, to set an additional graphics card as primary OR to disable the onboard graphics. The only possible way I can see if doing this is to install Win 10 on the HDD on my main PC, set remote access and reinstall the HDD back to the AIO PC. I've done this and do indeed have remote access and can confirm it is an AMI BIOS. However I have absolutely no idea how I would go about making that sort of change to the BIOS and flashing it back..

Any help or advice would be greatly appreciated.
edwin
The Hardware Archivist
Posts: 6215
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Tue Feb 20, 2018 5:15 pm

Is it possible the backlight of the screen has gone? If so, if looking a bit from the side, is it maybe possible to read the very vague text enough so you can do the setting?
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply