Asus P4SC-EA and SIS651 1440x900

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
Post Reply
rakicdra
New visitors - please read the rules.
Posts: 6
Joined: Thu Feb 21, 2008 3:57 pm

Mon Feb 25, 2008 11:23 am

CP,

please help me to solve problem
with SIS651 Video BIOS

I have Acer Wide 19" TFT
and can't make 1440x900
resolution

rakicdra@gmail.com

Thank's
rakicdra
New visitors - please read the rules.
Posts: 6
Joined: Thu Feb 21, 2008 3:57 pm

Tue Mar 04, 2008 1:50 pm

I have Asus Terminator P4 with Asus P4SC-EA motherboard. When I put new BIOS 109vfc04 AFLASH get info correct MB but BIOS is wrong.
After I flash BIOS and restart my PC I got blank screen and soung
beeeep, beep, beep. My PC work but I have not anything on screen.
On my mind I must to reload old BIOS.

Help me.
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Tue Mar 04, 2008 3:47 pm

What was the ID of the previous Bios ?
Are you sure you have a Terminator P4 and not one of the later variants Terminator P4-533 or P4-533A ?
rakicdra
New visitors - please read the rules.
Posts: 6
Joined: Thu Feb 21, 2008 3:57 pm

Tue Mar 04, 2008 7:00 pm

My Terminator is BB:P4-533A. I try with 1014ce01 BIOS but AFLASH take me info WRONG BIOS becouse this BIOS is for P4SC-E not for P4SC-EA. With 109vfc04 info is NOT ASUS BIOS.

With 1014ce01 I got same situation like as 109vfc04. Only blank screen and sound beeeep, beep, beep.

Now I have 1014 Beta 1 from Asus site and video BIOS 1.10.08. but I need 2.28 video bios.

Computer work but I have not image on my screen.
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Tue Mar 04, 2008 7:26 pm

sorry for the inconvenience. check the download page for the real fixed bios :)
If you email me include [WIMSBIOS] in the subject.
rakicdra
New visitors - please read the rules.
Posts: 6
Joined: Thu Feb 21, 2008 3:57 pm

Fri Mar 07, 2008 6:54 pm

Thanks o great BIOS guru.
It's work perfect.
Panchiron
New visitors - please read the rules.
Posts: 1
Joined: Fri Mar 19, 2010 7:52 pm

Fri Mar 19, 2010 7:58 pm

Hello everybody.

Two years later :P I come to this thread because I have the same problem as described: P4SC-EA motherboard into a Terminator BB.P4 533A and my computer is unable to reach the 1440x900 native resolution of a LG 19 widescreen display.

I´m not sure what I have to do to solve this issue.

Thank you very much.
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Jun 25, 2010 9:41 am

edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply