ECS K7SOM+ SiS 740 - 1440x900 - VBIOS Issue

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
sidewinder
New visitors - please read the rules.
Posts: 2
Joined: Wed Dec 05, 2007 12:47 pm

Wed Dec 05, 2007 12:57 pm

I have bought a 19 inch widescreen monitor and I want to use it in 1440x900 resolution but the IGP SiS 740 from my ECS K7SOM+ does not provide me this option.

I have found on SiS website that I need to update the VBIOS to 2.28.00 or newer to this option be available. I have flashed the motherboard bios with the latest rom in ECS website but the VBIOS still the same 1.05.00. Can anyone help me ? Where can I find the 2.28.00 VBIOS ? How can I flash it ?

Thanks a lot.

Motherboard webpage:

http://www.ecs.com.tw/ECSWebSite/Produc ... 52&LanID=0
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Thu Dec 06, 2007 3:44 pm

i'll take a look into it as soon as i have my inet connection back..may take a while, sorry.
If you email me include [WIMSBIOS] in the subject.
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Sat Dec 08, 2007 12:39 pm

patched bios sent.
If you email me include [WIMSBIOS] in the subject.
htsongfeng
New visitors - please read the rules.
Posts: 2
Joined: Sun Dec 09, 2007 9:46 am

Sun Dec 09, 2007 9:56 am

hi cp,

I am having exactly the same problem and I have the same motherboard. could you send me the bios? thanks in advance.
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Sun Dec 09, 2007 1:33 pm

patched bios sent
If you email me include [WIMSBIOS] in the subject.
sidewinder
New visitors - please read the rules.
Posts: 2
Joined: Wed Dec 05, 2007 12:47 pm

Sun Dec 09, 2007 4:10 pm

It is working fine. Thanks a lot!

Danilo
htsongfeng
New visitors - please read the rules.
Posts: 2
Joined: Sun Dec 09, 2007 9:46 am

Sun Dec 09, 2007 5:06 pm

I refreshed my pc with the bios cp sent me and it worked. the vbios has been upgraded and no problems during the upgrade at all. great!!! thanks!!!
dennis1972
New visitors - please read the rules.
Posts: 5
Joined: Thu Dec 13, 2007 2:55 pm

Thu Dec 13, 2007 2:58 pm

I do need the same upgrade as above.
Hope to hear from you soon.

Grt,
Dennis
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Thu Dec 13, 2007 9:06 pm

patched bios sent...
If you email me include [WIMSBIOS] in the subject.
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Fri Dec 14, 2007 7:03 pm

just to make things clear: if you reply to this thread asking for a patched bios you'll receive the patched bios for a ECS K7SOM+ mainboard. it CAN NOT be used on another mainboard (let's say an ASUS K7SC aka K7 Terminator-DDR). just in case...
If you email me include [WIMSBIOS] in the subject.
multinova
New visitors - please read the rules.
Posts: 1
Joined: Sun Dec 16, 2007 12:20 am

Sun Dec 16, 2007 11:46 am

Hi,


Could you please share this bios?
Thank you very much :D
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Sun Dec 16, 2007 1:34 pm

patched bios sent.
If you email me include [WIMSBIOS] in the subject.
adaster
New visitors - please read the rules.
Posts: 3
Joined: Thu Nov 29, 2007 5:05 pm

Wed Dec 19, 2007 11:01 am

Hi cp!

the same as above; could you please share the bios again?

Thanks a lot!
adaster
New visitors - please read the rules.
Posts: 3
Joined: Thu Nov 29, 2007 5:05 pm

Fri Dec 21, 2007 12:04 pm

i just flashed the bios, it is working great! thanks a lot, cp
MonsterZero
New visitors - please read the rules.
Posts: 2
Joined: Tue Dec 25, 2007 11:07 pm

Tue Dec 25, 2007 11:11 pm

I'd love that patched bios. Thanks in advance.

edit: also, I have the same trouble as matt (posted here: http://www.wimsbios.com/phpBB2/topic9781.html).
Following the guidelines in the thread you referenced him to did not resolve the issue (the first two steps at least, this being the third) will this bios fix also fix the 1680*1050 resolution?

Thanks again.
Post Reply