Need patched VBIOS for PC Chips M871G (V1.5)

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
Post Reply
txemamaster
New visitors - please read the rules.
Posts: 4
Joined: Sun Mar 23, 2008 11:03 pm

Need patched VBIOS for PC Chips M871G (V1.5)

Post by txemamaster » Sun Mar 23, 2008 11:10 pm

I have purchased a 19" widescreen Benq LCD/TFT monitor but I can't configure to 1440x900 resolution.

Here is the link for motherboard/bios of the PC:
http://www.pcchips.com.tw/PCCWebSite/Do ... =6&LanID=0

Motherboard: PC Chips M871G (V1.5)
Chipset SiS 760

Thank you very much for this superb work you made.

cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Post by cp » Mon Mar 24, 2008 1:18 pm

get it at the download page :)
If you email me include [WIMSBIOS] in the subject.

txemamaster
New visitors - please read the rules.
Posts: 4
Joined: Sun Mar 23, 2008 11:03 pm

Post by txemamaster » Mon Mar 24, 2008 10:29 pm

Thanks for answer so fast, but I have a problem.
When I try to update the Bios with the Flash Utility, this program give me a message that tell me there's a problem with the Flash Utility and must be closed.
I updated today to the latest Pc Chips original Bios with the same utility and no problem.
Do you know what's happening?
Thank you very much for your work.

KalleS
New visitors - please read the rules.
Posts: 2
Joined: Thu Mar 27, 2008 12:46 pm

Post by KalleS » Thu Mar 27, 2008 12:53 pm

The version available on the download page seems to be broken, pls try this one instead (original PC-Chips BIOS but with VGA module replaced with most recent version v2.51):

http://rapidshare.com/files/102734162/050915S.zip.html

Please post feedback, thanks,

KalleS

txemamaster
New visitors - please read the rules.
Posts: 4
Joined: Sun Mar 23, 2008 11:03 pm

Post by txemamaster » Fri Mar 28, 2008 5:43 pm

Thank you KalleS for your support. It really works but only at 50%, I explain.
I downloaded your zip and I updated the Bios without a problem. Now I can configure a 1440x900 resolution, but only with 16 bit colour.
If I try to set 32 bit colour my TFT send me a message that tell me it can't manage this mode.
I don't know what's happenging now but with 16 bit colour the monitor doesn't give its best performance.
Do you know what can I do now?
Thank you for your work guys.

Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Post by Denniss » Fri Mar 28, 2008 8:32 pm

Fully deinstall your driver and reinstall after reboot.

txemamaster
New visitors - please read the rules.
Posts: 4
Joined: Sun Mar 23, 2008 11:03 pm

Post by txemamaster » Wed Apr 02, 2008 8:07 pm

No way guys. I tried to uninstall VGA driver, reboot and reinstall, but everything is the same, the colour depth only in 16 bits.
I don't know what to do, any idea?

Thank you very much for your support.

Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Post by Denniss » Thu Apr 03, 2008 1:01 am

Hmmm, strange. Tried to manually set this resolution to 60Hz refresh rate instead of 75Hz ?

KalleS
New visitors - please read the rules.
Posts: 2
Joined: Thu Mar 27, 2008 12:46 pm

Post by KalleS » Thu Apr 03, 2008 2:16 pm

If you really have installed the latest SIS drivers (v3.83, please check once again), then the reason for your error will certainly be a missing monitor driver (!, not graphics driver). Should be an .inf-file only, you can obtain it either from your CD-Rom or the Benq homepage. Try to install it (in Windows XP) with the hardware assistant. Good luck!

agustin2004
New visitors - please read the rules.
Posts: 1
Joined: Sat Mar 05, 2011 8:49 pm

Re: Need patched VBIOS for PC Chips M871G (V1.5)

Post by agustin2004 » Sat Mar 05, 2011 8:52 pm

please i need this bios update i download the bios from the page but de Vbios have not been updated i still have the 2.15.00 version

Post Reply