bios setting

Ask a question about your computer setup.
Post Reply
rjb37
New visitors - please read the rules.
Posts: 2
Joined: Mon Apr 29, 2002 6:31 pm

Mon Apr 29, 2002 6:44 pm

I have a MSI 6380 mobo, ati7500 video card, dlink lan, and a sound blaster audio card. problem: on boot up I get the line: no secondary 80 pin connector found. I no longer have a external zip connected via a scsi card. I also cannot put more than one device on the secondary ide. I have reflashed the bios twice (ver 3.50 AMI) and I am still getting this problem.
at one time I had two hard drives (both 15 gig), a dvd, and a cd rw, and a scsi card connected to an external 250 zip. the scsi card and zip are gone now, but I get the impression the bios still thinks its there and is looking for a scsi something to be connected.s any help would be greatly appreciated.

problem is now beyond this: i ran debug to reset the bios back to original settings, now i don't have a floppy disk controller. I have tried my reseller for a bios chip replacement, but no luck. anyone got any ideas where i can get a new bios chip?
Last edited by rjb37 on Mon May 13, 2002 12:34 am, edited 1 time in total.
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Mon Apr 29, 2002 8:09 pm

Seems you have a UDMA66/100/133 capable device connected to secondary port but you use an ordinary 40wire cable instead uf the 80wire for UDMA66 and higher .
Install that cable and message will go away !
Post Reply