Can't find CORRECT Motherboard or BIOS info?

How-to identify your motherboard ?
Post Reply
tessieroo
New visitors - please read the rules.
Posts: 4
Joined: Fri Mar 02, 2007 11:25 pm

Fri Mar 02, 2007 11:34 pm

I've been searching for 2 weeks now......tried lots of programs that promise to spit the info out but none of them shows a thing. All of the places that are supposed to show info were left blank or conflicting info is coming out?

This is what I've gathered:

Model: Intel D915GAG - Version: AAC77881 - 304
BIOS Version: GATEWA - 330
Date: 12/14/05
Vendor: Intel

BIOS version listed (?) : AG91510J . 15A . 0816 . 2005 . 0214 . 1818

Getting Windows error message - "BIOS system version on this computer does not match the specification for your CPU"

Been online with eMachines who sent me to Gateway who sent me to Intel.......live tech support people couldn't help either. I'm desperate. Next step would be to just take the stupid thing into a service dept.
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Mar 02, 2007 11:42 pm

Based on the bios string

AG91510J = D915GAG or something with the same bios string
15A = OEM board for Gateway, Intel retail board would show 86A here.

Can't quite understand where eMachines comes in this mix? Please explain what you have done to get this message, I suppose the CPU/board combo has worked at some point?
edwin/evasive

Do not assume anything

System error, strike any user to continue...
tessieroo
New visitors - please read the rules.
Posts: 4
Joined: Fri Mar 02, 2007 11:25 pm

Fri Mar 02, 2007 11:50 pm

*sending kisses thru cyberspace* :D Thank you for such a quick answer.

Oh, I originally bought an eMachine, motherboard fried and was sent in for warranty replacement (by that time eMachine was Gateway) and they told me they couldn't help identify the motherboard. Nothing on my service receipts either......all the places for motherboard info left blank.

Yep, worked okay when I got it back from Gateway.....although very sluggish and then Windows just began crashing (usually when I was online) The only new thing is a new monitor? But everything shows okay in device manager. :?
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Sat Mar 03, 2007 2:42 pm

See this, post a HJT log or email it to me
http://www.motherboards.org/forums/view ... hp?t=75195

We'll try and get things sorted out, this doesn't sound like a hardware problem. I'll try and find the Gateway "support" page. Maybe we can find some more info.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
tessieroo
New visitors - please read the rules.
Posts: 4
Joined: Fri Mar 02, 2007 11:25 pm

Sat Mar 03, 2007 11:48 pm

Cool, I've been using HiJack forever........okay, gonna post the log.

Here ya go! :lol:

Logfile of HijackThis v1.99.1
Scan saved at 3:48:22 PM, on 3/3/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\CA\CA Internet Security Suite\CA Anti-Virus\ISafe.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS
C:\Program Files\CA\CA Internet Security Suite\CA Anti-Virus\VetMsg.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RunDLL32.exe
C:\Program Files\Juno\exec.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\rundll32.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Juno\exec.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Owner\My Documents\HELP\HiJackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://my.juno.com/s/search?r=minisearch
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://my.juno.com/s/sp?r=al&cf=sp&mem= ... PL&O=I&UT=
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://support.gateway.com/support/prof ... itStop.CAB
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 2276990015
O16 - DPF: {E8F628B5-259A-4734-97EE-BA914D7BE941} (Driver Agent ActiveX Control) - http://driveragent.com/files/driveragent.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{643D06E4-71B5-4ADF-8193-EF2AD2129B3B}: NameServer = 64.136.28.120 64.136.20.120
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: CAISafe - Computer Associates International, Inc. - C:\Program Files\CA\CA Internet Security Suite\CA Anti-Virus\ISafe.exe
O23 - Service: iPod Service - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: PrismXL - New Boundary Technologies, Inc. - C:\Program Files\Common Files\New Boundary\PrismXL\PRISMXL.SYS
O23 - Service: VET Message Service (VETMSGNT) - CA, Inc. - C:\Program Files\CA\CA Internet Security Suite\CA Anti-Virus\VetMsg.exe

THANK YOU!!!! :wink:
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Sun Mar 04, 2007 11:05 am

the only odd ones out are prismxl and juno but if you are using juno and the Gateway driver update software that should be normal. I can't find a single thing on the CPU error message though. Can you make a screenshot? When do you get this message?
edwin/evasive

Do not assume anything

System error, strike any user to continue...
tessieroo
New visitors - please read the rules.
Posts: 4
Joined: Fri Mar 02, 2007 11:25 pm

Sun Mar 04, 2007 9:01 pm

Image Hi ya!

Juno is my internet provider so those are okay. And PrismXL is something that Gateway uses at the factory to install programs, I just need to disable it but it's not harmful.

Windows Error message occurs when I'm online and bouncing back & forth to many different sites. Image I click on one and then another and then back to another and BAM.....it either crashes or freezes and then re-boots and I get the following:

Image

Happens a couple times per week? Image But then system reboots okay and everything works. Image

Also ran an Everest log and it showed:

BIOS vendor: Intel Corp
BIOS version: GATEWA 330 AG91510J . 15A. 0816 . 2005 . 0214 . 1818
Motherboard: Intel Corp
Product: D915GAG
Version: AAC77881-305
Post Reply