xRainbow : Patched bios for Ms-5120 ....

Request help finding jumper settings or a motherboard manual.
Post Reply
Accomp
BIOS Newbie
Posts: 17
Joined: Thu Mar 13, 2003 8:08 pm
Location: Turin (Italy)
Contact:

Hello , Rainbow

I have an old Microstar MS-5119 mainboard that seems to be equal to Ms-5120 (the bios upgrade is the same : award W374.bin with 07/04/96-i430FX-2A59CM4HC-00 bios number)

1] Can i upgrade with your patched bios my ms-5119 mobo ?
2] Can i upload your patched bios in my web site http://acc.hop.to ?
3] Can i upload your ms-5120 user's manual in my database ?
4] Can you add the USB support in your custom bios ?


excuse me for my bad english... :oops:

Regards
A.C.

ps: a big hello to AJZ :lol:
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

1] Can i upgrade with your patched bios my ms-5119 mobo ?
It should work.
2] Can i upload your patched bios in my web site http://acc.hop.to ?
Yes.
3] Can i upload your ms-5120 user's manual in my database ?
It's not my manual - in fact, I've downloaded it somewhere and edited all the images to be smaller and more readable. You can put it there.
4] Can you add the USB support in your custom bios ?
What USB support? This board does not have any USB ports. Add-on PCI USB cards should work.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
Accomp
BIOS Newbie
Posts: 17
Joined: Thu Mar 13, 2003 8:08 pm
Location: Turin (Italy)
Contact:

Ok, Rainbow, thank you for your replay ..

>>4] Can you add the USB support in your custom bios ?

>What USB support? This board does not have any USB ports. Add-on PCI >USB cards should work.

No, Rainbow, the add-on pci usb cards don't work without the bios support... On my Ms-5119 i have installed an Opti 82c861 pci card with two usb v1.1 ports...but Windows98SE don't recognize correctly this card

Please,.. visit http://www.usbman.com/Troubleshooter%20General.htm


Regards
A.C.
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Tested the card in another system?

Checked what PCI spec it wants? If it wants PCI spec 2.1 PCI slots you have a problem, the chipset on the MS-5119/5120 will not allow it to work, has nothing to do with the BIOS.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Accomp
BIOS Newbie
Posts: 17
Joined: Thu Mar 13, 2003 8:08 pm
Location: Turin (Italy)
Contact:

>Tested the card in another system?

yes: the card works fine

>Checked what PCI spec it wants?

yes: it works with pci2.0 spec,...like ms-5119 & ms-5120. it Isn' t a pci version or an hardware or an operating system problem, but it is a *bios* problem..common at all older pentium mainboards without usb integrated controller (and usb bios support)

..Ps: my usb add-on card seems to be correctly installend on the system...but during a second reboot ,W98SE recognize a an unknown device *under usb hub root* and nothing works ...


Regards
A.C.
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Which BIOS do you have?
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
KachiWachi
The New Guy
Posts: 1451
Joined: Fri Mar 29, 2002 10:32 pm
Location: Pennsylvania, USA

...and which USB card?

(edit 3/18/03: Oops...missed this in the earlier post...sorry)
Last edited by KachiWachi on Tue Mar 18, 2003 9:03 pm, edited 1 time in total.
Accomp
BIOS Newbie
Posts: 17
Joined: Thu Mar 13, 2003 8:08 pm
Location: Turin (Italy)
Contact:

>Which BIOS do you have?

Award bios upgrade W374.bin with 07/04/96-i430FX-2A59CM4HC-00 bios number.

>...and which USB card?

Opti 82c861 pci usb 2 ports
For info about the bios usb problem, please, visit www.usbman.com

thanks for your help
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

Try my BIOS.
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
Accomp
BIOS Newbie
Posts: 17
Joined: Thu Mar 13, 2003 8:08 pm
Location: Turin (Italy)
Contact:

ok, i'll try your bios, but after 20 /04/2003

However thank :wink:

Regards
A.C.
http://acc.hop.to
Post Reply