Don't ask how to over-clock.
#33869 by luncheonticket
Tue Sep 20, 2005 6:47 am
i currently own a msi k7n2delta2 platinum motherboard...

it originally had a sempron 3000+ (barton core, fsb166, 2ghz) and ran nicely. feeling the need for speed :twisted: (and on a tight budget :wink: , dual core athlon64s are too expensive yet) i decided to give that cpu to my dad and buy myself a mobile barton 2500+ (barton core, fsb133, 1.86ghz) as they're known as great overclockers...

i installed it on the mobo, and it runs fine @ 2.4ghz (12*200mhz,1.75vcore), it flies! the faster bus and extra 400 mhz are a great improvement over the sempron (tried overclocking it, it just wasn't stable) and runs without any glitches, freezes, etc. its peak temp is 60°C when running prime95 for a long, long time... when idling it's just over 35°C...

so, everything is fine BUT

there is a slight problem which i'd like to correct: the motherboard (latest official release by msi) shows this cpu as a 'Unknown CPU Type 2400 MHz'

what i wanted to know is if there's some way to modify the bios to show the right cpu name, or at least just Ahtlon XP (my dad's mobo, an asrock K7VM2, shows the CPU as a 'mobile Athlon XP 2500+')? i just dont like the 'unknown cpu' stuff... maybe it's a MSI thing, i also have a KM2M lying somewhere round here, and also shows this cpu as unknown...

another thing: someone knows if powernow! works on nforce2 motherboards? no one seems to be 100% sure, but it seems that it doesn't work...

anyway, thanks in advance!