Don't ask how to over-clock.
#9184 by yogenfrutz
Mon Oct 07, 2002 1:16 am
Hi,
I have an Intel motherboard TC430HX with hx chipset and socket 7.According to intel it accepts Pentium cpu mmx max 233 Mhz.
I have a powerleap adapter,which allows to run amd k6-2 and k6-3 cpus in any older motherboards with socket 7,it has its own multiplier and voltage regulator,only the motherboard needs to recognize the cpu.
But obviously,an intel motherboard does not recognize a Amd cpu.
I used that adapter on some older motherboards,each time it just worked fine.Only on this intel motherboard,there just happens nothing:no beep,the screen stays black,not a single reaction.I tried the cpu direct in the socket,to see if the problem comes from the adapter,but the result was just the same.
As a conclusion:this motherboard only runs cpu from intel.(the frequency is not the problem,as the k6 was set to 200 Mhz only)
Now my question:as this is obviously only a bios problem(as the adapter/k6 cpu combo runs fine on any other motherboard with intel chipset):does anybody know how to change the bios (disassemble,hexedit or whatsoever),so that the board boots with amd cpu too?
Many thanks.