BIOS Questions that don't belong in the other forums. Read them!
#38915 by KenH
Sun May 21, 2006 3:45 pm
Hello lads, i'm not here to ask for advice as iv'e fixed my problem, but
thought i'd come here to share a problem that's taken me the best part
of a week to solve...

I obtained a box of dead motherboards off a friend in the business who
assembles / upgrades / sells computers new & used, I get the dead
boards simply for the chips..
I never pull the chip though without 1st flashing it with the latest
update of bios as iv'e got some pretty good MoBo's that were dead
simply because of a bios update gone bad...
Tuesday night I got bored with work & decided to identify a socket 462
board I had here that had no markings other than Rev 3.0 on it,, in
pulling the chip & extracting the bios with my programmer revealed
it was a PC-Chips M810LR so I obtained the latest bios, flashed it &
found it to fire up OK, which I thought beauty, I happen to have a spare
athlon XP 1800+ & an ati 9250se card so I put it together in a case & attempted to install XP...
Well 5 days later iv'e finally got it to install without file copy errors..
I have XP non service pack + with Sp1 + MCE2005 all genuine CD's..
all 3 gave exactly the same file copy errors during attempting to install
the OS, diactfrm.dll / msvcrt.dll / dxdiagn.dll / ss3dfo.scr + sspipes.scr...
Now , I thought how could 3 genuine iso's all error exactly the same on
the file copy, who knows..
So I changed the memory, got the same error, changed the hard drive
& still the same error, took the ati card out & used the onboard agp yet
still the same error, tried all the different bios versions available yet still
the same error, Took the athlon XP 1800 out & tried the Duron 800 from
my sons machine & XP is now installed no problems, This athlon I bought
brand new, used it for 6 months then upgraded to a 2400+ on my main
machine, the 1800+ never gave me greif at all, & yes it's a thoroughbred
cpu as the PC-Chips sight says the board can supposedly support,,
yeah right..
I attempted to install 2000 on it & got 1 file copy error that stopped
directX from running dxdiag or updating to any version at all...
I installed 98se on it without any probs whatsoever with the 1800+...
Another thing too is when I used a bios later than 020515s.rom, I would
end up with a ghost floppy on the address that B drive would normally
run on { 01h } from memory, that was supposedly 2.1mb in size when
running the killdisk program to erase the partition & files on C: drive..
If I attempted to access this ghost B: drive the system would lock up..
However if I used bios dated/revision 020515s.rom or earlier, the ghost
drive didn't appear at all...
So even though the bios updates from PC-Chips states the board
supports athlon XP cpus on revision 3.0, I wouldn't bother trying...
Also, for the sake of trying, I pulled my main system apart to give it
a cleanup of the dust accumulated & pulled the 2400+ from it & tryed it
on the PC-Chips board & still errored the same whilst attempting to install
XP Pro.
I downloaded the manual + checked the picture of the board on the
PC-Chips sight & found it to match how this board looks so it's definately
either an M810L/LR , not a D, whose bios wouldn't even fire the board up
when flashed to a chip.
I couldn't believe it when XP installed perfect, without file copy errors
when using the duron, I came close to trashing this one I tell you. :roll:
Looks like my daughter gets a system upgrade after all...