acer aspire v5-571p 6815 bios password lockout

Don't ask how to hack password. (BIOS Passwords)
Post Reply
dnfakrnl
New visitors - please read the rules.
Posts: 1
Joined: Sat Jun 04, 2016 2:37 pm

Sat Jun 04, 2016 2:41 pm

I've been struggling with my laptop for about 5 hours now.

It was working fine with Windows 8 and I wanted to reinstall the laptop to Windows 7 due to virus.

But pressing F2 didn't get me access to Bios. I noticed that some Acer Aspire V5's can't access Bios as it's hidden/locked so I was surfing webs to find solution and I stumbled upon this http://community.acer.com/t5/V-and-VN-S ... 643/page/5

"The Accepted Solution #1" says download the unpacked bios image then run it through the command prompt. Which I did and F2 did get me to Bios but I faced a really big problem. It's asking for Bios password.. I have never setup Bios password to begin with..

Image

I can't get past this screen. I have tried disassembling the motherboard to pull out cmos battery for 5 minutes and didn't work(I broke my screen doing this). I also tried shorting the password gap(G2201) and this didn't work neither..

When I try to load OS normally it says "Operation System not found"

I'm stuck and I have no idea what to do.. I'd appreciate help!!
edwin
The Hardware Archivist
Posts: 6221
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Sun Jun 19, 2016 10:32 am

Find the original receipt of purchase and take it to the nearest Acer service center. This looks like the same sort of bios issue some of the AcerOne Netbooks were suffering from.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply