Don't ask how to hack password. (BIOS Passwords)
#53803 by SystemLord
Fri Nov 13, 2009 5:54 pm
Hi,

I have encountered a stange issue which i can't resolve.
We use a lot of VIA EPIA LT10000 motherboards were a lot them have a difference in performance.

After a long search i can solve this by loading the optimal defaults. But still have no reason what exactly the problem was and how to indentify this.

I compared the bios settings bewteen a good working and a bad working board, from the bios gui i can't find any difference.
Even with amisce from the ami toolkit it seems both are having the same settings.

So is it possible that loading optimal defaults can do settings that are not visable.
If so, is there any way to detemine this by for example dumping the bios/cmos to a file and where to look.

Other things i noticed:

- Tried to flash bios remotely (afuwin) with the l2 switch but in the end optimal setting were not loaded until enter the bios without changing anything, did a save and exit, tried it remote again and it worked.

I hope someone can help me clear this up, because even the vendor is not able to help me further at the moment. :cry: