Don't ask how to hack password. (BIOS Passwords)
#36450 by alcom
Tue Jan 31, 2006 1:15 pm
Hello,

My notebook is dead....I just wanted to upgrade ram from 256MB to 512MB and then i've tried differents ram modules but it was always crashing my notebook with blue screen. So i've decided to flash the bios. After downloading bios file from manufacturer website (www.medion.fr) i've run the flashing procedure. The software said that it was Ok and asked me to press a key to restart. And since my notebook never restart. I've tried to reset bios by jumper and to disconnect cmos battery but nothing...
I have disassembled the notebook to unsold the bios component and replace it with a new component with support. I've send to www.recoverybios.com the file downloaded from www.medion.fr and ask them to send me a new bios component programmed with bios file from medion.fr. But new bios doesn't work. So i suspect that the file from medion is corrupted.
So i've downloaded another file from another website and my question is :
Is it possible to use Boot Block solution on my notebook which do not have floppy disk or how can i do ?

Thank you for your help

PS: My notebook is Medion MD5973, PIV 2.4Ghz 256MB. The motherboard is from FIC and its reference is M296. The bios is a Phoenix bios 4 rev 6