Don't ask how to hack password. (BIOS Passwords)
#52569 by spun4621
Thu Apr 23, 2009 1:40 pm
Here's my story..

I have a Toshiba Satellite A135-S4467. I was running version 1.10 of the BIOS. (Phoenix) The other night, I tried updating to the newest version on Toshiba's website, which is version 1.90. It brought up WinPhlash, read the blocks, etc., and everything seemed to go okay. Then it said it needed to re-start, so I did.

After that, I can only get to the splash screen (Toshiba logo). The F2 (Setup) and F12 (Boot Order) keys don't work from here. If I push escape, I get the POST info, but I can push F2 (setup) from here. I can get into the BIOS setup utility. There really isn't anything there that I can change/modify that will help or that wasn't there before...

The POST screen shows all my memory, shows the version of BIOS I tried upgrading to (1.90) and says its shadowed, etc, etc. But why can't I get past that point? On the post screen, if I don't push any buttons, it stops after the memory check, and listing the drives. The last line says "Mouse Initialized" then nothing happens after that.

So..now what?