Don't ask how to hack password. (BIOS Passwords)
#32416 by Thyrosis
Thu Jun 09, 2005 11:23 pm
hey guys,

this is my first post here, though I read most of the topics concerning my current problem.

I bought a notebook off a friend of mine, and it all went right for a couple of weeks. Last week I needed to download some files from a ftp, and went for breakfast. By the time I came back (about 1 hour), it gave me the screen with something like:
"this notebook isn't shut down (or booted) properly, it can be that there is something wrong in Windows. Would you like to boot
- safe mode
- safe mode with network acces
- safe mode (with something)
- reboot with the last known working settings
- start Windows"

I didn't know what happened, so I tried safe mode first, just to be sure. But it didn't do something usefull, cause after a minute or so I ended up in thesame screen. I tried all the other options a couple of times as well, but nothing works. I even tried booting it with a win98 startdisk, but that didn't work either. That's because of the harddisk formatted as NTFS.
When I try one of the options, it loads a couple of files, and ends with: d347bus.sys I searched google about that file, and it seems to be something in the bios. I have no clue what it could be, cause I couldn't find anything really usefull (except the fact that a virus is roaming around which could use the same name).
I'm just curious whether someone has a solution for this problem, or maybe someone knows if formatting the complete harddrive would be the only solution. (I don't mind formatting, was intending to do that anyway, saving some files would come in very handy though).

Thanks very much for reading this (very long story), and good luck to you all.