Don't ask how to hack password. (BIOS Passwords)
#59600 by Angelo116
Tue Mar 05, 2013 12:13 am
Im new to this site and after searching for days on a way to resolve my problem, i figured hopefully someone can help me out on here. I just bought a brand new asus laptop. After using it for a couple days i realized the USB 3.0 wasnt working. So what do i do? i update the bios to the newest version in hopes it will somehow fix it. I used EZflash to update and after it restarted the laptop, my pc boots straight to bios. i cant get past bios. ive tried restarting it, resetting defaults, i even opened up my brand new laptop to pull the CMOS battery out. nothing fixed it. It still boots to bios and i cant load windows. My hdd and ssd both disspeared from bios and i cant boot off a usb. Idk what else to do. I also cant reflash my bios back to and older version because ezflash wont let me. It says BIOS TOO OLD! so my question is, is there anyway i can use hex editor to change the date on an older bios rom so that itll trick the laptop into loading it? i cant think of any other solution and i have no idea how to use hex editor. Any help would be greatly appreciated!!