Don't ask how to hack password. (BIOS Passwords)
#50476 by schnicklife
Sun Sep 14, 2008 6:58 am
I have a Compaq Presario C500(C555NR) Notebook PC and recently upgrade the BIOS with sp35954.exe( an HP WinFlash program) to F.24A, the first time everything was fine... The second time, not so much. I am able to put the notebook in to boot crisis mode by holding down the windows key + b while plugging in AC( with no battery) and then pressing the power button. My USB-to-floppy will read for about 2 minutes. After that nothing happens, the notebook does not restart. I have left it running after the light stops on the floppy for hours and nothing changes.

I have trying a few different things:
I have tried at least 10 different floppys
2 different floppy drives
B1800 crisis recovery disk
a few different Phoenix Recover from different forums and websites.
2 or 3 different MINIDOS.SYS and PHLAS16.EXE(not counting the one that come with the Phoenix Recovery program)
After check out the hex on MINIDOS.SYS I added VGABIOS.EXE(I think this is for faking the funk for video bios, not sure)
I even tried some ROMpaq for a some C500 notebooks
Clearing CMOS
With and with out PCI wireless card
Reseated the RAM
I even tried adding some DLL file from sp35954.exe
and a few other things

I have only tried one BIOS.WPH, the one that used in the first attempt ( it worked). I see the floppy reading for 2 minutes so I know the BIOS is being read, but may not be flashing? I would guess that it is not the right BIOS but I know it worked. Or that I am not grabbing the wrong file, but I only see one 32bit BIOS.WPH.

Apparently my problem is so complex that it will take a few days for a higher level HP tech to call me back. I am guessing that since my notebook is out of warranty they will just tell me to buy a new one.

I still think that my notebook is recoverable seeing as how I can get into the BIOS recovery mode.

Any ideas? Anything that I have not tried?
Thank in advance for any input.

*/*/*/*/*/*/*/*/*/*/*/*/*/*/*/

UPDATE:
I downloaded a new copy of CRISISBOOT.,ZIP and now the floppy drive reads the floppy slower and powers down after a few minutes.However nothing has change. I think I need to try another BIOS.WPH. I only know of one... The one that I used before that worked. Where else could I find other BIOS files. HP/Compaq only has the one in sp35954.exe

*/*/*/*/*/*/*/*/*/*/*/*/*/*/*/


*/*/*/*/*/*/*/*/*/*/*/*/*/*/*/

UPDATE 2.0:
Thank to a friend I now have a copy of the origanl BIOS that was on the notebook before I flashed it the first time. However when I use that BIOS the notebook does not restart when it is done and it still does not work.

Could I have a hardware problem that just so happen to come about when I had a bad flash?

*/*/*/*/*/*/*/*/*/*/*/*/*/*/*/

Thank you again.