Don't ask how to hack password. (BIOS Passwords)
#46792 by boaznb
Wed Nov 21, 2007 10:46 pm
Hi, I'm totally new to this. I recently sent in a Gateway MX7120 in for repair (external cosmetic repair only - due to a manufacturing defect). I have been eagerly awaiting it since I hate vista and had everything working smoothly on this. But when I popped the harddrive back in and turned it on, I received this message:

Pre-bot eXecution Environment (PXE_ v2.1
(C) Copright 1997-2000 Intel Corp.
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Operating System not found

What does this mean? Is my harddrive toast? I popped it out and in
several times and I always get the same error. The only thing I can
think of is that I used an IDE to USB harddrive cable to get files of
it once while I was waiting for the repair. But it worked no problem.
I tried a second time and it sounded dead. No whirring sound, no
response, nothing. I have used the same cable on my harddrive from my
even older SONY laptop multiple times though and never had a problem.
Any solutions or am I screwed? Some friends recommended it might be a Bios boot order issue. I tried changing the the Harddrive to be first or second but it seems to have no change on the problem. Thank you!