Don't ask how to hack password. (BIOS Passwords)
#17913 by popol
Thu Jul 10, 2003 7:55 pm
I have Fujitsu siemens amilo d 7820 notebook and for some strange reason when I tried to use a phoenix card programmer everything went pearshape.The serial com port and floppy drive are not recognised and I have lost sound to the speaker and even when I plug in earphonesthere is no sound.I have reinstalled windows xp home 10 times after formatting the drive every time to no avail.I must add that I partitioned the disk but when I restarted windows it stalled.I have used fdisk/mbr with no luck.I have also flashed the bios using a usb floppy drive and this hasn't solved the problem and in the bios set up the floppy doesn't but instead it says usb fdd and this even before I used the usb fdd.I know from the fujitsu site that my floppy drive is a legacy one.I have tested the floppy on another lappy and the light comes on>I hve also cleared the cmos.This is a weird problem in the sense that how could the usb fdd appear in the bios set up even though I didn't have one.I hope all this makes sense and wish that someone can help me.My bios is a phoenix 4 release 6 and the id is
9144YZ100224600DE4K000 which is also the serial number ,the chipset is SiS 646 rev 0 all this info I obtained using belarc advisor.I cannot use bios agent as I get the message bios id unknown and super I/O unknown.I have searched the board and found nothing about this problem has been bugging me for 2 weeks.Fujitsu helpline are useless and cannot help me even though I have spent £8.00 0n phone call.
I have started to believe that there is a poltergeist in the system causing all this problem.Finally can I flash the bios with a generic phoenix bios update or do I need to use the bios update specific to my notebook.By the way I would appreciate a link to a generic phoenix bios file if this is safe of course.
You suggestions and help are welcome.
Thanks in advance