Don't ask how to hack password. (BIOS Passwords)
#45422 by jbg684
Thu Jul 12, 2007 6:39 am
Well, I have done something quite wrong to my laptop. I attempted to replace a defective CD-RW/DVD drive with a new one and after installing the drive, my laptop booted successfully about twice.

Since then, it has been a series of failures. First I got an "lsass.exe" error message and the computer restarted. Then, I got a "decompilation or disassembly prohibited message SVGA", which froze the computer, and most recently, I got the blue screen of death saying that my BIOS isn't ACPI compliant.

I'm not sure what all this means, but sounds like I've damaged the video card or the BIOS or something. Does anyone have any suggestions on how to resolve this? I've tried to boot into the setup menu to change my BIOS but I can't even get to that screen. I also tried looking for the internal battery so I could remove it and reset the BIOS that way but I couldn't find that either.

Any suggestions would be greatly appreciated!