Don't ask how to hack password. (BIOS Passwords)
#34505 by instant
Wed Oct 19, 2005 8:19 am
well... I was having some problems with my notebook(it overheated and freezed) so I tried to upgrade the bios. I went to the manufacter page http://service.targa.co.uk and downloaded the new bios, burned it to the cdrom, and flashed the damn thing... then it rebooted the notebook, but the screen went black, and it simply doesn't do anything else... I went back to the targa page, and realized that I had downloaded the wrong bios update (my notebook is visionary xp 210, and I've downloaded the Visionary xp 10 bios update... :roll: )
So, I downloaded the right update, burned it to the cdrom, but now the notebook won't run from the cd... It simply stays there, screen all black, without getting to the bios screen... Can anyone help me with this? I've read that there are ways to force the notebook to start from the cd drive even without a instaled bios, and that Amibios has a recovery system to fix this sort of problems, but I can't find a way to do it... any help would be apreciated :wink:
oh, I've already removed the battery from the motherboard, and tried to boot without the ram, and it beeped. And I can hear the dvd drive working when I power up the notebook(looks like its searching for something, but when it doesn't finds it, goes dead :D )
And I don't know for sure what's my motherboard, but I know the chipset is VIA KT something, and I believe the motherboard is actebis:sam something, but I'm not quite sure... they (targa) won't tell... i've send them mails telling them what happened and they haven't awsered... :x
And to finish... the bios is Amibios 1.12, the right update is 1.12a, and the bios version I wrongly instaled is 2.07