Don't ask how to hack password. (BIOS Passwords)
#48885 by Chop
Fri Apr 11, 2008 4:20 am
After attempting to flash a bios with a custom image on this older Thinkpad, it no longer will boot, well sort of.

The original bios was applied to the laptop without any problems. I used Phoenix BIOS Editor to edit the image. After the modded bios was applied, the boot splash screen shows a red bar on the left side of the screen. I can hit esc to see the memory is being checked, drives being found, the usual stuff but after everything is found, the system reboots. This loops over and over again. Hitting F1 will say it is "going to setup" but never does.

The mother board has 4 jumper switches, 3 of which are documented and the furthest on the right is not. Jump 1 is 'boot block' and is normally disabled. So I enabled it. I tried various crisis disks using the FN + B keys and not using the keys. Also there is not a windows key on this keyboard.

I've also tried the parallel port boot block. Now the parallel boot block does not produce any video, reads the floppy drive and just keeps spinning the disk with the light on. Not reading, just spinning. All the while the CPU fan is off. I've let the laptop sit like this for a while thinking it might be reflashing, but nothing ever happens. It just spins the floppy.

I'm thinking I've tried every combination of a crisis recovery there is at this point. I've even tried other bios manufacturers' crisis disks. I believe the originally good bios is from Phoenix. None of the disks ever produce anything different. I've even attempted to see if the autoexec.bat was being hit/executed by running another bat file within the autoexec that makes the machine beep.

I'm just wondering if anyone else has had similar problems like this. It seems there might be some way to perform a crisis disk reflash with the wording of the first jumper (boot block) as well as the response from the parallel boot block. I just cannot figure out what it is.

Thanks