Don't ask how to hack password. (BIOS Passwords)
#45839 by Scouz
Mon Aug 20, 2007 9:56 pm
I've recently upgraded my Toshiba Satellite Pro A120 from a Celeron M 410 (Yonah) to a Core Duo T2400 (Yonah). That went well when it comes to the BIOS. It detected it as a dual core cpu and I got the options for Intel Virtualization technology (enabled/disabled) and so on. Once Windows XP and Vista boots, it begins to freeze when it detects the cpu. Then after 10 seconds, it boosts the cooler to like 100% and just stay there instead of ie. shutting down. I then tried various of things such as reinstalling and so on but not even the windows vista installer will run without freezing.

Well I then tried to enter the BIOS and disable the Core Multi-processor option. Then it finally worked and so far it runs as a Core Solo with a maximum of 45C when loading 100% (35C in idle). What I'm confused about is that the BIOS detects it as a dual core and even give me all the options but once windows try to make use of both cores, it simply stop working.

I'm not really sure what's wrong which is why I'm asking here on the forum. My BIOS is the latest version (v3.30) downloaded from the toshiba website and the A120 is a PSAC0E version (used when selecting BIOS on the website).

NOTE: Windows XP and Vista can run with Core Multi-processor enabled as long as it's being run in safe mode so my guess is that some ACPI stuff isn't working right or something with speedstep may not be fully working with dual core.

A little extra info: I did get it to run XP once with the dual core enabled but the entire system was lagging/freezing every 10 seconds for like 5-20 seconds. I'm not sure what can cause this but I do know that I can't make it start up like that again without perhaps waiting for quite some time.