Don't ask how to hack password. (BIOS Passwords)
#44221 by stu
Sun Mar 18, 2007 12:42 am
The flash update failed on my Thinkpad 240X. At this point when I turn the notebook on I get the initial beep, a pause and then one long beep followed by two short beeps and the notebook looks dead. After searching the net I thought I might repair it using a crisis recovery disk but I'm still having problems.

I downloaded a crisis recovery disk from a HP site and replaced the BIOS.WPH file with the $0041000.fl1 from the latest 240X bios update.

When I power on the 240x with the floppy disk in I get:
Standard Beep
Long Beep followed by 2 short beeps.
The floppy starts to read...
Get 42 beeps about a second apart, the floppy is being read this whole time.
Next is a long and very low beep followed by 2 short beeps
and that's it.

The system will still not boot and I do not get anything on the display at all. The system does have a BIOS password and I do have the password. I've tried typing it at various times throughout the floppy boot but I'm not sure what these beep codes are telling me or if this is even needed at this point.

Any suggestions?