Don't ask how to hack password. (BIOS Passwords)
#10386 by Rado
Fri Nov 01, 2002 5:40 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#10386 by Rado
Fri Nov 01, 2002 5:40 pm
Hi folx !
It´s me again with another weird problem .
I´ve got a Gericom Hydrospeed (same as Fic Chino / NB2000)
Couple of days ago I decided to update the Firmware of my DVD.
Downloaded file ... updated ... everything ok.
Well from then on the problems startet. I rebooted the Notebook and it didn´t recognize the dvd anymore. Well I thoght, dvd is dead, try another one. I tried 10 different cdrom /dvd /combo drives but neither was acceptet. Next thing I did was to check my dvd in a friends notebook. Well and guess what: It works fine. Now thoght: Update the bios. But this didn´t solve my problem. Sisoft sandra says that there are "Disabled controllers" on the board and that I should check the BIOS. But the second port (thats where the cdrom is connected to) is activated !! One more interesteng thing: under win2k there is no more second port ! But the first one is here. And the notebook is ok. Everything works. Only the second port is gone ! Could that be a Bios failure ? Should i try to update the bios to an earlier version ? Tryed that but the flasher said: No space for dmi something and quits. Another thing I tried is cmos reset. But this was no help .... What could I do ? Some ideas ?
thanx.
Rado