Questions that don't belong in the other forums.
#44084 by ALN
Thu Mar 08, 2007 2:37 pm
Recommended by Wim's BIOS... BIOS Agent scan: Upgrade your BIOS! DriverMax is the number one driver updater for Windows 8.1, Windows 8, Windows 7, Vista or XP
#44084 by ALN
Thu Mar 08, 2007 2:37 pm
Hello, A few months ago I did a bios update and since then I have no longer been able to use my computer.

As soon as switch on the pc I get in to the new bios automatically.

I do get the first screen in black with the bios details and telling me bad checksum...when I press del I into bios. Then when I restart it keeps going to bios until I change jumpers and claer cmos. Then when I restart I get the floppy come on stop and the says something like insert disk but nothing happens.

The computer 'doesn't read' the floppy.

The board I have is an MSI 6340 V5 and unfortunately I have flashed it with an AMI bios for the motherboard revision 1. The original bios as far as I am aware was Award.

I got the new bios from the Packard Bell site (the computer is an Packard Bell make) although the motherboard was replaced with an MSI one due to the original having a fault.

I've tried all methods to recover the bios to no avail.

After reading your site I have manged to get the floppy to read when I hold the cntrl-home button; the new bios is AMI 3.1.

The bios I should have installed is an AWARD bios for the motherboard of revision 5.

I have renamed the award bios to AMIBOOT.ROM and copied it to a floppy and when I switch on the board and hold ctrl- home the floppy comes on and reads. After a short period I get 7 beeps.

I have also tried to use the award bios by creating an AUTOEXEC.BAT ( using similar commands:AWDFLASH.EXE xxxxxx.BIN /CC /CD /CP /F /R /PY /SN) and saving it to floppy as well as the bios and flash utility.

Note the italics are the have been changed to the actual names of the award bios.

Trying this method give me 5 beeps continuosly.

Please help.

How can I use an ami bios boot block recovery to install an award bios. The only bios I can fond for my board is award.
http://www.msi.com.tw/program/search/se ... o=1&chp=46
see:
[Moderator: This duplicate post locked]
http://www.wimsbios.com/phpBB2/topic9146.html