Questions that don't belong in the other forums.
#44723 by trodas
Fri May 04, 2007 9:14 pm
I was hotflashed many times before and consider myself a almost pro there. I owning a BIOS saviour as well, so, nothing can happen to me that I can't handle, right?
Well, wrong.

Two days ago I decided that I will fix my error in my moded bios for JetWay V266B mainboard. I was just set 000000 instead 004096 in the bios startup delay - time in CPU cycles - and this is bad idea, because 4096 or better 8192 CPU cycles is the right time to charge all the caps and prepare mobo for clean post...
Never mind my error. I flashed the bios using most aggressive settings:
awdflash bios.bin /py/sn/LD/Wb/cc/cp/cd
...because the board in question lost some bios settings before and cleaning everything out was my priority. But the "Wb" settings is probably the culprit there... :roll:

The flashing went somewhat very fast, hmmm, and mobo never posted again.

Obviously I tried to hotflash it. On a old Gigabite board (GA-7ZM) I used Duron and hoped to flash it, but all my hopes are quickly destroyed. Award flasher (and I tried a hell lot of versions) alwys claim that either "unknown flash" or that my hardware code did not match with the bios - like I did not know that already.

The flashrom is 2MB type (256k rom) AMIC A29002. Specificaly awardflash v8.23z should support it, but like I say - it just stop the flashing with this stupid message:

-> The program file's part number <-
-> does not match with your system! <-

So I thought - damn, the Wb option perhaps killed the flash - so, what now? Luckily I do have another exact same JetWay V266B (again dead caps, on repair, just like the orginal one: http://capsmod.net/forum/viewthread.php ... a=page%3D1 ) so I taken the chip out of it and tried in the used repaired V266B. And it posted right away! Later it shut down because it claim that CPU fan is not working, but in reality the older bios that is sure there did not support AXP 2800+, so... it print out weird messages, lol. Neverless with this the chance to hotflash the bios in the orginal board died.
Question is - what now?
How to override the stupid message and let the awdflash flash my bios? :?: