Gateway e6100 mouse, keyboard, and VGA problem

Video, SCSI, modem, CDROM/CDR/CDRW, etc.
Post Reply
borngunners
New visitors - please read the rules.
Posts: 1
Joined: Thu Jun 17, 2010 7:24 pm

Thu Jun 17, 2010 7:27 pm

I have a Gateway e6100 series with an intel motherboard d875pbz. I have purchased a new motherboard and also a new PSU and still having problem with it detecting the VGA, keyboard, and mouse. I am not sure what is wrong, but all the searches I have made is pointing to BIOS issue. Please help me in getting this workstation up.

Thanks
Denniss
BIOS Guru
Posts: 3153
Joined: Thu Mar 21, 2002 8:16 pm
Location: Near Hannover (CEBIT) Germany
Contact:

Fri Jun 18, 2010 12:11 am

If you really want and answer then give us some hardware detail.
What's your new motherboard, VGA card, Operating system, etc. Is keyboard (PS2 or USB?) not available in bios or also not in your OS ?
cp
BIOS Guru
Posts: 1914
Joined: Mon Oct 21, 2002 9:07 pm
Location: Germany

Fri Jun 18, 2010 5:53 pm

get your drivers here

report back once you've installed the proper drivers for your OS and hardware.
If you email me include [WIMSBIOS] in the subject.
edwin
The Hardware Archivist
Posts: 6227
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

Fri Jun 25, 2010 11:13 am

a new motherboard
install the drivers for that new motherboard from the CD that came with it so you can go to the manufacturer's website to update them to the latest version (chances are your network card is not working either).
edwin/evasive

Do not assume anything

System error, strike any user to continue...
Post Reply