Changed something in ASUS A56C Laptop BIOS now it won't boot

Don't ask how to hack password. (BIOS Passwords)
Post Reply
New visitors - please read the rules.
Posts: 1
Joined: Mon Mar 06, 2017 1:39 pm

As mentioned on the title, I have an ASUS A56C laptop, it was working well and yesterday my brother asked me to make him a bootable USB so I made one, tried to test it out on my laptop and it won't boot to the USB I made, so I went into BIOS tried to changed it to boot into the USB. I didn't managed to change it so I clicked "Set BIOS to default" and pressed F10 to save and exit. After that, my laptop won't boot correctly, I mean when I tried to turn it on, the fan works, CD rom was running (I tried to put in a windows CD), the light for charging the battery lights up. I have been doing some research online, and I have tried all I found: I unplugged everything, the HDD, the ram, I unplugged the CMOS battery which was located at the mainboard, I pressed the power button for 20 seconds, I leave it overnight, put everything back in, tried to turn in on, no luck. So, I am not able to get myself to the BIOS page at all, no able to do anything. Anyone can help?
Post Reply