QDI Advance 9 motherboard

BIOS Questions that don't belong in the other forums. Read them!
Post Reply
JEN
BIOS Rookie
Posts: 35
Joined: Wed Nov 19, 2003 7:18 pm

Hello

Does anyone know if the QDI Advance 9 motherboard supports the following celeron coppermine processors running at 566MHz

1. SL3W7
2. SL46T

Thanks for any info :)[/url]
edwin
The Hardware Archivist
Posts: 6274
Joined: Wed Mar 20, 2002 7:11 pm
Location: Netherlands
Contact:

maximum multiplier is 8x so 533. the 566 has a bus/core ratio of 8.5

although the voltage is OK (the board can use 1.5V core processors), chances are it doesn't recognize it as such.
edwin/evasive

Do not assume anything

System error, strike any user to continue...
JEN
BIOS Rookie
Posts: 35
Joined: Wed Nov 19, 2003 7:18 pm

Thanks, you just stopped me from making a mistake :D
Rainbow
The UniFlasher
Posts: 3122
Joined: Wed Mar 20, 2002 4:16 pm
Location: Slovakia
Contact:

I've successfully tested Celeron 600 in Advance 5/133 board with the latest BIOS.
What's more, there's clearly written on that QDI page:
Support Intel Celeron CPU at 300A/333/366/400/433/466/500/533/566/700/800MHz
Patched and tested BIOSes are at http://wims.rainbow-software.org
UniFlash - Flash anything anywhere
JEN
BIOS Rookie
Posts: 35
Joined: Wed Nov 19, 2003 7:18 pm

I dont get it?

The cpu im interested in needs a multiplier of 8.5, as this motherboard can only go upto a multiplier of 8, how can it support the 566 or even a 800 ???
ajzchips
El cheapo dude
Posts: 3048
Joined: Sat Mar 23, 2002 12:41 pm
Location: Madrid, Spain

Don't worry. Multiplier settings for the P2/P3/Celeron are useless, since you can only alter them on "unlocked" versions or engineering samples.
Your cpu will work at the factory-set multiplier, even if it's 9.5, 13, 27, whatever.
Post Reply