Don't ask how to hack password. (BIOS Passwords)
#31390 by Raistlin
Tue Apr 26, 2005 3:08 pm
Here is an interesting problem that I've encounter. I already own a Thinkpad 600X (2645-5EU) that originaly came with a Pentium3 500mhz, upgraded to a Pentium 3 Speedstep tech. 600mhz with no problems whatso ever. But last week, I bought a 600E (2645-55U) for the wife, since we were always fighting for the bloody thing(LOL). Anyway, I tough about taking my spare 500mhz and install it in the 600E, so she gets a decent processor, but there began all my problems.

First bootup after the P3 installation, I got a few errors which was the dreadful error 127. But after googling and searching on www.wimsbios.com :) it toke care of the problem. But now I have another one, and its that the BIOS will only take my Pentium3 500mhz for a Pentium 2 333mhz. Once booted in WinXP, CPU-Z reports the cpu being a Pentium 3 500mhz, but only running with a multiplier 5 which is good, but only 66FBS!! I need the 100FBS! I flashed the bios with the lastest version, and you will not believe me, but tried to flash with a 600X BIOS (thinking that the overall motherboard was same architecture), but I just created myself a hell of a lot more problems lol However, I managed to boot trough cd-rom and re-flashed with the good BIOS again (Thanks god for that).

So, finally, my only problem is that the FBS is stuck at 66mhz. I compared my 600X and the 600E, and here is what I got:

Bios information comparision 600X 600E
model/sub-system/revision FC/01/00 FC/01/00
Power management version 1.11 1.13
Post/Bios version 1.20 1.18
Video version 2.00 1.15
Setup version 3.03 1.08
Slave controller version 1.10 1.08

In OS (both running WinXP), checking with CPU-Z, they both got the same chipset onboard which is Intel i440BX/ZX Rev. C1

I can't really figure out why the 600E will not go on 100fbs, tried almost everything, but ran out of ideas. . Anybody got a flashlight for this one? I personally believe that it is a voltage issue, but I'd like to hear a bit from you guys!