Don't ask how to hack password. (BIOS Passwords)
#54360 by krebsufv
Sun Feb 07, 2010 8:13 pm
Hi, there!

I'm in a big trouble.

Yesterday I have just finished to use my laptop, closed the lid and went to bed, sleep. I put my laptop to do some downloads.

Today I woke up and realize that it has a blinking green light on Power button. I only succeed in turn off the laptop by disconnecting it from energy and battery pack.

Well, I can't access any kind of system, neither BIOS.

Specifications: Acer Aspire 5520-5142 | Athlon 64 X2 TK-55 | NVIDIA GeForce 7000M | 3GB RAM | 15.4" | 160GB

What happens:

1) Laptop is diconnected from energy and battery.

2) I connect the power adaptor.

3) Then I press the POWER button.

4) The green light goes on, HD led blinks ONE time, CDROM does a common noise. Observe that those routines would happen even if laptop would start normally.

5) About 3-4 seconds after I have started it (STEP 3) the POWER green light goes off. Moments after that, it goes on again and then all routine on STEP 4 goes on again. And about 3-4 seconds the green light goes off again. A LOOP.

Some considerations: I can't turn laptop off by pressing power button 4 seconds. I believe that it happens because the laptop doesn't get enought time on. So, there no many ways to turn it off unless disconnecting it from energy.

I have already opened it and removed HD and memory. Without memory and no beep was heard. The same auckward routine is displayed. Including the HD led that remains to blink ONE time.

I have already disconnected it from energy and keep pressed power button for about 3 minutes. I heard that it would solve the problem.

The laptop was on a table with good ventilation.

When laptop is on (3-4 secs) I have tried to press CAPS or NUM LOCK but those led do not lit. Only the HD led lit ONE time every cicle.

I'm on myself with no warranty.

I have searched over internet and couldn't find a solution. I have a good knowledge about those stuffs. I can say that it's not an OS problem. I can't access even the POST screen, neither BIOS configs.

Some experiencied one has faced some problem like mine? Would it be easily solved?

I ending my mastership dissertation. This couldn't happen in such worse time.

I thanks for any contribution!!!


Krebs Pinto