Search found 761 matches

by Ritchie
Wed Sep 13, 2006 1:45 pm
Forum: My motherboard is dead
Topic: Boot Block BIOS flash doesn't work
Replies: 47
Views: 57791

When you say you did not get UniFlash to work, did this mean you were trying to boot to it from CONFIG.SYS or AUTOEXEC.BAT? Just that it sounds like were having trouble trying to get anything to work and once you got to a command prompt you went for the AWDFLASH. I only suspect that once you were at...
by Ritchie
Wed Aug 23, 2006 12:10 pm
Forum: My hard drive isn't recognized
Topic: Hard Drive not detected correctly
Replies: 0
Views: 1977

Hard Drive not detected correctly

This is not a problem but just some information. I had a HDD detection problem a while back including a WDC 80GB drive initially detection correctly as 80GB but then sometimes after a reboot resetting the drive setting in the BIOS back to 32GB. Initially I was wondering if this was due to a BIOS bug...
by Ritchie
Tue Jul 04, 2006 8:57 am
Forum: Video (VGA) and other BIOS/Firmware
Topic: Activy 3xx does not boot from PCI Graphic Adapter
Replies: 9
Views: 5509

I guess it's difficult to define basic. But if you are using reasonably current cards you might be pushing the limits depending on the age of the board and BIOS. What I was thinking was taking a known good working card from an older system such as a Socket 7 or early Pentium II system, and try that....
by Ritchie
Tue Jul 04, 2006 8:50 am
Forum: My CPU isn't recognized
Topic: Can a processor make windows crash?
Replies: 16
Views: 5553

I would consider this OK. If two speeds for that processor type were for example 450MHz and 500MHz, and the processor was running in the 460, 470, 480 ranges or perhaps above 455 or below 495 I would be concerned at be checking the settings for the CPU to make sure that you cannot get closer to the ...
by Ritchie
Mon Jul 03, 2006 12:05 pm
Forum: Video (VGA) and other BIOS/Firmware
Topic: Activy 3xx does not boot from PCI Graphic Adapter
Replies: 9
Views: 5509

Possibly the system is not compatible with the VGA card you are installing. See if you can first try with a basic VGA card that should work with any system.
by Ritchie
Mon Jul 03, 2006 11:57 am
Forum: My CPU isn't recognized
Topic: Can a processor make windows crash?
Replies: 16
Views: 5553

If a processor is damaged then it will cause unusual system behaviour.

Also if it is running at an abnormal speed or the FSB is running at an unusual speed then someone I know once had some programs not quite running correctly as a result of this.
by Ritchie
Mon Jul 03, 2006 2:49 am
Forum: My hard drive isn't recognized
Topic: Problem Flashing 6vba-133 AWARD Bios
Replies: 10
Views: 5633

Since AWARD Flash managed a flash, I don't think this is the problem, but check also in BIOS Setup (if you can currently get in) for the write protect setting. Sometimes it is on the physical board - sometimes a BIOS setting.
by Ritchie
Wed Jun 28, 2006 10:18 am
Forum: General BIOS Questions
Topic: Update ESCD/DMI Data Info
Replies: 0
Views: 3483

Update ESCD/DMI Data Info

This is just information on something useful I discovered. In now older AWARD BIOS setups, there is the option labelled something like Update ESCD/DMI Pool which can be set to Disabled, Enabled, and on some boards, ESCD, DMI or Both instead of Enabled. I have discovered that when this option is Enab...
by Ritchie
Mon Jun 12, 2006 9:11 am
Forum: My hard drive isn't recognized
Topic: 120GB: 4W4SB0X0.15A.0013.P08.9904221542
Replies: 11
Views: 6630

Hi Vincent - Sounds like you have the latest BIOS for this board and that you therefore have reached a dead end - looks like that BIOS has the 64GB bug (limiting hard drive detection to up to 64GB). If you were stuck at the 32GB point I would advise to check for a capacity limitation jumper (as Edwi...
by Ritchie
Thu May 11, 2006 10:21 am
Forum: What does this BIOS or Jumper setting do?
Topic: Bios udate for i440BX-ITE867-2A69KS2IC-00
Replies: 34
Views: 18956

When it was suggested that the video card may not be seated correctly, this does not mean the card might be broken. It means to check whether the card is fully plugged into the slot on the board. If the card is fully plugged in, you should not be able to see the gold connectors at the base, or perha...
by Ritchie
Sun May 07, 2006 7:47 am
Forum: What does this BIOS or Jumper setting do?
Topic: Bios udate for i440BX-ITE867-2A69KS2IC-00
Replies: 34
Views: 18956

Don't forget to change the Clear CMOS jumper back to the normal position after you have used it.

The PC will not start with the Clear CMOS jumper in clear mode.
by Ritchie
Thu Apr 27, 2006 6:00 am
Forum: My hard drive isn't recognized
Topic: COMPAQ ARMADA 110 Series....BIOS WON'T READ A HDD
Replies: 5
Views: 5103

I don't think unlocking the BIOS will help. The setting for the Primary Master is AUTO and this should detect any compatible drive that is connected and jumpered correctly. I am assuming nothing configuration wise changed since the drive was last detected so it seems that something has either failed...
by Ritchie
Wed Apr 26, 2006 1:02 pm
Forum: My hard drive isn't recognized
Topic: COMPAQ ARMADA 110 Series....BIOS WON'T READ A HDD
Replies: 5
Views: 5103

I suspect a failing hard disk.

If you can get to the drive maybe try reseating it and that all the connections are making good contact. Also if you have a compatible drive you could try that.
by Ritchie
Wed Apr 26, 2006 11:41 am
Forum: My hard drive isn't recognized
Topic: PC Partner MB520NH BIOS Upgrade Sucessfull
Replies: 4
Views: 2600

Hi Nick I will see if I can check the model number for you, but it is: WDC 80GB 8MB Cache I think it is jumpered onto Single/Sole Master running a 40 wire ribbon cable. Is this a new problem or have you come across it before? At the moment I only have that one drive of that capacity range to test wi...
by Ritchie
Wed Apr 26, 2006 7:24 am
Forum: My hard drive isn't recognized
Topic: PC Partner MB520NH BIOS Upgrade Sucessfull
Replies: 4
Views: 2600

Just wanted to note that I tried installing Windows 2000 on this board using the full 80GB partition on a new HDD which both W2K Setup and the BIOS recognised in full. However when Setup gets to the first reboot I get a "disk read error" instead of the HDD booting. So then I tried running W2K Setup ...